SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics

Similar Threads
Thread Thread Starter Forum Replies Last Post
error with sam output ->Parse error at line xxxxx: missing colon in auxiliary data manore Bioinformatics 11 11-25-2013 02:50 PM
Tophat 2 error: Parse error at line 297359: missing colon in auxiliary data magbju RNA Sequencing 2 01-15-2013 04:57 AM
RepeatMasker error parulvk Bioinformatics 0 10-26-2011 02:59 PM
galaxy command line error gfmgfm Bioinformatics 1 12-28-2010 11:38 PM
unrecognized .txt format agc Bioinformatics 3 11-18-2010 04:36 AM

Reply
 
Thread Tools
Old 02-06-2013, 11:52 AM   #1
ashleyrosek
Junior Member
 
Location: Oregon

Join Date: Nov 2012
Posts: 1
Default RepeatMasker error: line in unrecognized format

Hey everyone,

I'm currently trying to run RepeatMasker on a RepeatScout generated library in FASTA form, and I keep getting the same error. RepeatMasker appears to be operating normally and the code I'm entering makes it run, but then it gives me output stating:

FastaDB::_cleanIndexAndCompact - WARNING: RepeatMasker encountered a line in an unrecognized format. The offending subsequence is "GGAAA\". The offending line is "AACAGAAATAAAACTATAACTGAAAATATATTTGTCTGACGTGGGAATTGAACTCACGGATAACGACTCGGTAAAGGAAA\". Sequence is being ignored.
FastaDB::_cleanIndexAndCompact - WARNING: RepeatMasker encountered a line in an unrecognized format. The offending subsequence is "ACCTG\". The offending line is "AATATCAGAAACCGATTTATTAATTAAAACATTTATTAAATATATTTATCATTATGGTATGCAAAGTATCAAAACACCTG\". Sequence is being ignored.
FastaDB::_cleanIndexAndCompact - WARNING: RepeatMasker encountered a line in an unrecognized format. The offending subsequence is "TTTCA\". The offending line is "CATAAATTAAATCGTTTACGTCATATTCCCTGAACTCGAGTATGCAAATAATAACGATATACTATAATATTTGTGTTTCA\". Sequence is being ignored.
FastaDB::_cleanIndexAndCompact - WARNING: RepeatMasker encountered a line in an unrecognized format. The offending subsequence is "ATTAC\". The offending line is "GAGTACACAAACTGTATATTATATTTGCAGGTGTTTTGAACTTGTGCATATTTACTTCTAGCAACAGTACCAACCATTAC\". Sequence is being ignored.

and just repeats that error message for the rest of my repeat library. I've tried it on several different repeat libraries, including ones that have been known to work in RepeatMasker in the past. Has anyone else ever run into this problem, or have any idea how to fix it? Thanks for your help!
ashleyrosek is offline   Reply With Quote
Old 06-12-2013, 08:40 PM   #2
rhubley
Member
 
Location: Washington

Join Date: Sep 2012
Posts: 10
Default

It looks like you have some strange characters at the end of these lines in your FASTA file. Open the file in a editor and double check the format of these sequences.
rhubley is offline   Reply With Quote
Reply

Tags
repeatmasker, repeatscout

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 03:07 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO