SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
HTseq - count - high ambiguous count rate and reads with missing mate encountered 4galaxy7 Bioinformatics 0 12-14-2015 03:48 AM
htseq-count paolo.kunder Bioinformatics 10 10-22-2014 05:45 AM
htseq-count low count problem gandalf886 Bioinformatics 3 08-23-2014 08:05 AM
Which ID should be used for HTSeq-count? syintel87 Bioinformatics 11 02-07-2013 01:16 AM
multiBamCov or htseq-count to count read per feature ? NicoBxl Bioinformatics 1 07-03-2012 03:05 AM

Reply
 
Thread Tools
Old 10-08-2018, 01:50 AM   #1
lucyf
Junior Member
 
Location: UK

Join Date: Oct 2018
Posts: 2
Exclamation HTSeq-count returns all 0's?

I am using HTSeq-count to count the number of gene features in my RNA-seq samples. I did the original alignment using HISAT2 with a FASTA file, and the HTSeq-count with a GTF file from the same website (Gencode). The command I used is shown below.

htseq-count -f bam sample.sorted.bam GRCh38_genome.gtf > sample_htseqcount.txt

The output is a file containing all 0's for the counted features. I have read on forums this may be due to the gene names being different in the FASTA and GTF files used for the alignment and counting. Does anyone know how to fix this problem? How do I change the gene names to match in both files?

Thanks in a advance!
lucyf is offline   Reply With Quote
Reply

Tags
alignment, feature counting, gtf, htseq, htseq-count

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO