SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
ChIP seq - Different DNA size on agarosgel and Bioanalyzer Leeenaaa Sample Prep / Library Generation 69 06-04-2014 10:29 AM
Bioanalyzer on pre-prepped ChIP-seq samples purplesock42 Sample Prep / Library Generation 2 07-05-2013 08:57 AM
ChIP-Seq: ChIP-Array: combinatory analysis of ChIP-seq/chip and microarray gene expre Newsbot! Literature Watch 0 05-19-2011 02:50 AM
ChIP-Seq: ChIP-chip versus ChIP-seq: Lessons for experimental design and data analysi Newsbot! Literature Watch 0 03-02-2011 02:50 AM
ChIP seq - Different DNA size on agarosgel and Bioanalyzer Leeenaaa Introductions 0 02-21-2011 12:23 AM

Reply
 
Thread Tools
Old 12-14-2010, 10:09 AM   #1
AaronS
Junior Member
 
Location: Illinois

Join Date: Dec 2010
Posts: 4
Default Yeast ChIP-seq; Sonication/Bioanalyzer question

Hi,
I've just started doing ChIP-seq, and am having difficulty getting my INPUT and IP DNA fragment sizes in the proper size range for Illumina sequencing. My ChIP protocol seems to work fine, as I can show enrichment of a 360bp region surrounding a known binding site in my IP sample compared to the INPUT sample by pcr.

However, our Bioanalyzer reports that the size fragmentation is too small for the library prep. This seems to indicate that I'm over-sonicating the samples. I've been following a protocol published earlier this year by Mike Snyder's lab http://dx.doi.org/10.1016/S0076-6879(10)70004-5. In this protocol the sonication procedure uses a Branson Digital Sonifier @ 5x30sec @ power 50.

In our lab, we have a Branson Analog Sonifier and I've tried sonicating 6x10sec @ power 20 and 3x10sec @ power 20. In both cases, the bioanalyzer indicates that my DNA size fragmentation is mostly <100bp. However, when I run the INPUT DNA on a 2% Agarose gel, I see a smear with the greatest DNA concentration ~1,000bp and no DNA below 100bp.

Last edited by AaronS; 01-14-2011 at 10:13 AM.
AaronS is offline   Reply With Quote
Old 01-14-2011, 06:55 AM   #2
jorgemon
Junior Member
 
Location: Spain

Join Date: Feb 2009
Posts: 4
Default

Hi AaronS.
I think that the not real result is the agarose gel. The bioanalyzer is more specific than gel, where you have less resolution to see small DNA quantity and migration is not the same (the upper marker of a DNA HS is 10380bp, but you see all the largest fragmented sizes grouped around 1500bp). If you try with DNA 1000 or 7500, you will have the same result (you will see all large sizes grouped around 1500bp too).
I think that the smear of fragmented sizes that you see in bioanalyzer, you can't see in agarose...you only can see sizes with more concentration (usually largest sizes but they are in correct size compared with marker, not as occurs in bioanalyzer).
The sample that you see in bioanalyzer at 100bp, may be DNA degradation of Chip and Input. If you purify the samples by column (Qiaquick for example), and run again the samples at bioanalyzer, you will not see anything less than 150bp.
You can try to fragment more Inputs with different times. Then you can run it in a bioanalyzer and know if you are fragment too much your samples.
It can be a protein contamination from previous step too (it could explain this results).
In order to can see better the DNA purified by column, you can put 2-3ul evaporated (quantitative range of DNA HS is up 0.5ng/ul).
I hope you can solve this problem with my comments.
Regards.
jorgemon is offline   Reply With Quote
Reply

Tags
bioanalyzer, chip-seq, yeast

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.